Browser da utilizzare

Soluzione

Domanda

Quale browser devo utilizzare per lavorare nel MUDE?

\n

Risposta

\n

Si consiglia di utilizzare Internet Explorer (qualunque versione).

\n

Non si deve utilizzare né Google Chrome né Microsoft Edge.
Si può utilizzare Mozilla Firefox, fino alla versione 52 inclusa, ma solo se opportunamente configurato.

 
Ti è stato d'aiuto questo articolo? si / no

Dettagli articolo

ID Articolo: 140

Categoria: PIATTAFORMA MUDE

Visite : 201

Valutazione (Voti): Articolo valutato 1.0/5.0 (1)

 

 
Powered by Help Desk Software HESK, brought to you by SysAid